Ingest outage in EU

Incident Report for Honeycomb

Resolved

This incident has been resolved.
Posted Jun 25, 2026 - 13:41 PDT

Monitoring

We are monitoring the situation. Events may have been delayed between 17:53 and 18:04 UTC.
Posted Jun 25, 2026 - 11:31 PDT

Investigating

We are investigating an issue with delayed ingest in the EU region. SLOs and Trigger evaluations may also be delayed.
Posted Jun 25, 2026 - 11:10 PDT
This incident affected: api.eu1.honeycomb.io - EU1 Event Ingest and ui.eu1.honeycomb.io - EU1 Trigger & SLO Alerting.