honeycomb.io marketing website not working

Incident Report for Honeycomb

Resolved

This incident has been resolved.
Posted Jul 02, 2026 - 17:31 PDT

Monitoring

Clearing the CDN cache appears to have solved the issue.
Posted Jul 02, 2026 - 11:13 PDT

Investigating

We are currently investigating this issue.
Posted Jul 02, 2026 - 11:10 PDT
This incident affected: www.honeycomb.io.