A font package is causing boards to fail

Incident Report for Honeycomb

Resolved

We started seeing errors on Mar 4 around 4pm PST that boards were not rendering. Some boards have this issue, but not all. A single customer might have a mix of boards that have this issue and boards that are fine. Board data doesn't appear to be affected.
Posted Mar 05, 2025 - 07:15 PST

Investigating

We started seeing errors on Mar 4 around 4pm PST that boards were not rendering. Some boards have this issue, but not all. A single customer might have a mix of boards that have this issue and boards that are fine. Board data doesn't appear to be affected.
Posted Mar 05, 2025 - 05:38 PST
This incident affected: ui.honeycomb.io - US1 App Interface and ui.eu1.honeycomb.io - EU1 App Interface.