Form posting (including login page) issue
Incident Report for Honeycomb
Resolved
This incident has been resolved.
Posted Sep 23, 2020 - 17:48 PDT
Update
We have deployed a fix. Forms are now behaving as expected.
Posted Sep 23, 2020 - 17:46 PDT
Identified
We are currently experiencing failures with posting HTML in forms (including our /login page). We've identified the problem and are rolling out a fix.
Posted Sep 23, 2020 - 17:13 PDT
This incident affected: ui.honeycomb.io - App Interface.