Increased query latency
Incident Report for Honeycomb
Resolved
Query performance has returned to normal levels.
Posted Mar 22, 2023 - 09:33 PDT
Monitoring
We've fixed the issue on the host and are continuing to monitor query performance.
Posted Mar 22, 2023 - 09:18 PDT
Update
We believe that the issue is due to a single bad host, we're working on identifying the cause and resolving the issue.
Posted Mar 22, 2023 - 09:13 PDT
Investigating
We're investigating an issue that is causing some queries to take a long time to complete.
Posted Mar 22, 2023 - 08:58 PDT
This incident affected: ui.honeycomb.io - US1 Querying.