Layout issues
Incident Report for Honeycomb
Resolved
The issue was caused by a build step failing. We have redeployed the latest version of the web UI and the layout issues are no longer present.
Posted Oct 25, 2021 - 14:33 PDT
Monitoring
We have rolled back the release and are seeing things coming back to normal. Caching and other similar issues may make the problem stick longer than otherwise expected, so we're keeping an eye on things.
Posted Oct 25, 2021 - 13:24 PDT
Identified
We have noticed issues with the layout of the website. We believe these to be related to a bad dependency update and are working to revert the changes.
Posted Oct 25, 2021 - 13:05 PDT
This incident affected: ui.honeycomb.io - US1 App Interface.