Ingest issues for some customers

Incident Report for Honeycomb

Resolved

We can confirm that the fix was applied uniformly to all impacted and potentially impacted environments; no teams should see ingest errors related to this issue anymore.
Posted Apr 10, 2026 - 10:24 PDT

Update

We are continuing to work on the systemic solution and monitor. We'll leave the incident open until we're able to confirm the issue won't recur.
Posted Apr 10, 2026 - 08:21 PDT

Update

The manual fix has been applied to all environments.
Posted Apr 10, 2026 - 07:32 PDT

Monitoring

We've applied the manual fix to nearly all affected datasets (less than 1% remaining). The systemic solution is still in progress.
Posted Apr 10, 2026 - 07:19 PDT

Update

We've identified a manual fix and are deploying that by hand to each affected environment, while also investigating a systemic solution.
Posted Apr 10, 2026 - 06:55 PDT

Update

We have further narrowed down that only teams on Classic environments are currently seeing issues. We are figuring out mitigation mechanisms at the moment.
Posted Apr 10, 2026 - 06:46 PDT

Identified

We have confirmed reports of some teams getting issues ingesting their data. We have identified a probable source behind this behavior and are currently trying to correct it.
Posted Apr 10, 2026 - 06:41 PDT
This incident affected: api.honeycomb.io - US1 Event Ingest.