Elevated Query Error Rates
Incident Report for Honeycomb
Resolved
This incident has been resolved.
Posted Dec 09, 2019 - 09:55 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 09, 2019 - 09:09 PST
Update
We are continuing to investigate this issue.
Posted Dec 09, 2019 - 08:37 PST
Investigating
We are currently investigating this issue.
Posted Dec 09, 2019 - 08:37 PST
This incident affected: ui.honeycomb.io - Querying.