Notifications affected by Slack outage

Incident Report for Honeycomb

Resolved

This is resolved
Posted May 12, 2025 - 17:19 PDT

Monitoring

We are experiencing issues with Slack notifications while Slack is partially down.
Posted May 12, 2025 - 16:04 PDT
This incident affected: ui.honeycomb.io - US1 Trigger & SLO Alerting and ui.eu1.honeycomb.io - EU1 Trigger & SLO Alerting.