AWS CloudWatch integration ingest delays
Incident Report for Honeycomb
Resolved
Everything has remained stable for many hours so we are now closing this incident.
Posted Jul 31, 2024 - 06:35 PDT
Monitoring
The underlying AWS incident with Kinesis Data Streams has been resolved.
Posted Jul 30, 2024 - 21:56 PDT
Identified
Due to an ongoing incident with AWS Kinesis, ingest of CloudWatch metrics into Honeycomb via the Kinesis Streams integration is impacted and may be delayed.
Posted Jul 30, 2024 - 17:11 PDT
This incident affected: api.honeycomb.io - US1 Event Ingest.