UI Unavailable
Incident Report for Honeycomb
Resolved
Between 14:00 and 14:20 PST (22:00 and 22:20 UTC), our UI became unavailable due to an issue with a deployment. The impact of this incident is that pages in the UI would not load. The API, and triggers/SLOs and their relevant alerting, were unaffected. We rolled back the impacted build while fixing the issue. A fix for the issue has been deployed, and we have confirmed its availability in production.
Posted Jan 21, 2025 - 16:19 PST
Monitoring
Between 14:00 and 14:20 PST (22:00 and 22:20 UTC), our UI became unavailable due to an issue with a deployment. The impact of this incident is that pages in the UI would not load. The API, and triggers/SLOs and their relevant alerting, were unaffected.
We have rolled back the relevant deployment and are deploying a fix. The UI should now be fully available. We will continue to monitor as we proceed with the fix.
Posted Jan 21, 2025 - 14:26 PST
Identified
We are currently experiencing a UI outage due to a bad deployment. We are actively resolving the issue.
Posted Jan 21, 2025 - 14:18 PST
This incident affected: ui.honeycomb.io - US1 Querying, ui.honeycomb.io - US1 App Interface, ui.eu1.honeycomb.io - EU1 App Interface, and ui.eu1.honeycomb.io - EU1 Querying.