Honeycomb UI displaying an error

Incident Report for Honeycomb

Resolved

The issue has been identified and we have shipped a fix.
Posted Mar 18, 2026 - 11:18 PDT

Identified

We have identified the issue and are working on a fix.
Posted Mar 18, 2026 - 11:10 PDT

Investigating

We are currently investigating this issue.
Posted Mar 18, 2026 - 11:07 PDT
This incident affected: ui.honeycomb.io - US1 App Interface.