Ingestion delays in EU

Incident Report for Honeycomb

Resolved

Our load-balancing of ingestion traffic is doing its job and everything is back to normal.
Posted Aug 12, 2025 - 08:37 PDT

Monitoring

We have load-balanced ingestion traffic to bring back performance under control, and are currently monitoring to make sure it stays that way.
Posted Aug 12, 2025 - 08:30 PDT

Identified

Data ingestion is currently being delayed in the EU region. All traffic is being accepted, but it may take some time to show up in queries, and may have an impact on trigger-based alerting as well.
Posted Aug 12, 2025 - 08:17 PDT
This incident affected: ui.eu1.honeycomb.io - EU1 Querying and ui.eu1.honeycomb.io - EU1 Trigger & SLO Alerting.