Processing of the SampleRate attribute with a capital S is restored. This incident is now resolved.
Posted Nov 13, 2024 - 11:28 PST
Monitoring
We have deployed a fix and we are currently monitoring to ensure resolution. At this time we expect that SampleRate processing is working as usual.
Posted Nov 13, 2024 - 11:22 PST
Investigating
Honeycomb has been ignoring the “SampleRate” attribute in OTLP telemetry for the past 19 hours. “sampleRate” with a lower-case S is being processed as normal. Telemetry sent using Beelines is also being processed as normal.
We're currently deploying a fix and will post an update soon.
Posted Nov 13, 2024 - 11:15 PST
This incident affected: api.honeycomb.io - US1 Event Ingest and api.eu1.honeycomb.io - EU1 Event Ingest.