Elevated query errors
Incident Report for Honeycomb
Resolved
Removing the added instrumentation has brought the situation back to normal.
Posted May 19, 2022 - 13:31 PDT
Monitoring
We believe added instrumentation to some of our lambda queries were to blame for rare errors. We reverted the change and things seem to have improved rapidly. We are keeping an eye on the situation in case something else is at play.
Posted May 19, 2022 - 13:05 PDT
Investigating
We have noticed higher than usual error rates when running Honeycomb queries. We are currently investigating the potential sources behind this issue.
Posted May 19, 2022 - 12:59 PDT
This incident affected: ui.honeycomb.io - US1 Querying.