www.honeycomb.io outage

Incident Report for Honeycomb

Resolved

This incident has been resolved.
Posted Jun 13, 2024 - 18:35 PDT

Investigating

www.honeycomb.io is down. We are in contact with our hosting provider and will provide an update when this is resolved. The Honeycomb service itself is unaffected.
Posted Jun 13, 2024 - 17:18 PDT
This incident affected: www.honeycomb.io.