Activity Log events delayed
Incident Report for Honeycomb
Resolved
Ingestion of new events into the Activity Log is no longer delayed. No data has been lost.
Posted Sep 09, 2024 - 15:14 PDT
Investigating
Ingestion of new events into the Activity Log is delayed. Historical events are still queryable, but new events will not appear.
Posted Sep 09, 2024 - 14:19 PDT
This incident affected: ui.honeycomb.io - US1 Activity Log.