www.honeycomb.io is unavailable
Incident Report for Honeycomb
Resolved
Our marketing site www.honeycomb.io has returned to normal functionality. Its underlying WPEngine hosting in GCP us-east1-c has recovered from earlier power outage. https://status.cloud.google.com/incident/compute/20004
Posted Jun 29, 2020 - 10:01 PDT
Monitoring
The upstream hosting problem with www.honeycomb.io appears to have resolved, but we continue monitoring to ensure stability.

At no point were ui.honeycomb.io or api.honeycomb.io impacted.
Posted Jun 29, 2020 - 09:47 PDT
Update
www.honeycomb.io is impacted by a Google Cloud Platform & WPEngine outage.

https://status.cloud.google.com/incident/cloud-networking/20005
Posted Jun 29, 2020 - 09:10 PDT
Update
We are continuing to work on a fix for this issue.
Posted Jun 29, 2020 - 08:40 PDT
Identified
Our marketing site www.honeycomb.io is down due to a provider outage. api.honeycomb.io and ui.honeycomb.io are unimpacted.

https://wpenginestatus.com/incidents/230748
Posted Jun 29, 2020 - 08:39 PDT
This incident affected: www.honeycomb.io.