UI unavailable
Incident Report for Honeycomb
Resolved
The reversion is complete and we have successfully deployed the next release to confirm.
Posted Nov 10, 2021 - 16:08 PST
Monitoring
We have found the config that got in the way of our normal deploy flow, rolled back to the previous deploy, and will continue to watch for disruption.
Posted Nov 10, 2021 - 14:23 PST
Investigating
The main UI for Honeycomb is currently unavailable, but should be back shortly.
Posted Nov 10, 2021 - 14:08 PST
This incident affected: ui.honeycomb.io - US1 Querying.