Query errors
Incident Report for Honeycomb
Resolved
This incident has been resolved.
Posted Nov 09, 2023 - 14:13 PST
Update
Incident is resolved. Queries have recovered and all systems are working as usual.
Posted Nov 09, 2023 - 14:12 PST
Update
Queries are now recovering. New queries should now be succeeding. Monitoring the situation.
Posted Nov 09, 2023 - 13:56 PST
Investigating
We are currently looking into query errors that we're seeing after applying an infrastructure change
Posted Nov 09, 2023 - 13:32 PST
This incident affected: ui.honeycomb.io - US1 Querying and ui.honeycomb.io - US1 Trigger & SLO Alerting.