Ingest timeouts
Incident Report for Honeycomb
Resolved
This incident has been resolved.
Posted Mar 15, 2021 - 18:53 PDT
Update
Ingest has recovered, but querying may be delayed.
Posted Mar 15, 2021 - 18:34 PDT
Investigating
We are currently investigating this issue.
Posted Mar 15, 2021 - 18:25 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 15, 2021 - 17:50 PDT
This incident affected: api.honeycomb.io - Event Ingest.