BubbleUp on SLOs intermittently not rendering heatmap data
Incident Report for Honeycomb
Resolved
This incident has been resolved.
Posted May 23, 2024 - 14:28 PDT
Monitoring
The fix is live in production, and we will continue monitoring to make sure the issue doesn't re-occur.
Posted May 23, 2024 - 12:10 PDT
Update
The fix has been merged and is on its way to production.
Posted May 23, 2024 - 11:06 PDT
Identified
Some clicks through to a query from an SLO bubble up are not rendering the graph showing duration_ms. The problem has been identified and we're working on a fix.
Posted May 23, 2024 - 10:54 PDT
This incident affected: ui.honeycomb.io - US1 Querying and ui.eu1.honeycomb.io - EU1 Querying.