Delayed ingest in EU

Incident Report for Honeycomb

Resolved

All services are now healthy.
Posted Jun 10, 2026 - 15:02 PDT

Identified

The issue has been identified and a fix is being implemented.
Posted Jun 10, 2026 - 14:29 PDT

Update

Queries should no longer be delayed. SLOs and Trigger evaluations remain impacted.
Posted Jun 10, 2026 - 14:28 PDT

Investigating

We are investigating an issue with delayed ingest in the EU region. Received events are still being stored, but there may be a delay in event retrieval in queries. SLOs and Trigger evaluations may also be delayed.
Posted Jun 10, 2026 - 13:58 PDT
This incident affected: api.eu1.honeycomb.io - EU1 Event Ingest, ui.eu1.honeycomb.io - EU1 Querying, and ui.eu1.honeycomb.io - EU1 Trigger & SLO Alerting.