Secure Tenancy teams: elevated error rates on queries
Incident Report for Honeycomb
Resolved
This incident has been resolved.
Posted Feb 02, 2021 - 15:53 PST
Monitoring
We have deployed a fix for this issue and are monitoring the results.
Posted Feb 02, 2021 - 15:36 PST
Investigating
We are currently investigating an issue where some types of Secure Tenancy queries (including those ordered by COUNT) may error in the Honeycomb UI.
Posted Feb 02, 2021 - 15:20 PST
This incident affected: ui.honeycomb.io - US1 Querying.