MCP tool access degraded

Incident Report for Honeycomb

Resolved

MCP Write Tools have been restored. MCP users may need to reconnect to see all available tools.
Posted Jun 19, 2026 - 10:21 PDT

Monitoring

We are aware of an issue affecting Honeycomb MCP. Write tool functionality may be degraded. Read tools are unaffected.
Posted Jun 19, 2026 - 10:18 PDT

Investigating

We are aware of an issue affecting Honeycomb MCP. Write tool functionality may be degraded. Read tools are unaffected.
Posted Jun 19, 2026 - 09:39 PDT