Triggers not sending email notifications
Incident Report for Honeycomb
Resolved
This incident has been resolved. We found a bug in our email sending code that unfortunately went undetected for several days. All trigger and SLO burn alert emails that should have gone out since Nov 17th at 3:52pm PST were not sent, and they will not be retroactively sent. We sincerely apologize for any impact this caused our customers who rely on email-based notifications.
Posted Nov 22, 2021 - 10:36 PST
Identified
Triggers are currently not sending email notifications when triggered. Our engineering team has identified the problem, and we are actively working on a fix.
Posted Nov 22, 2021 - 09:11 PST
This incident affected: ui.honeycomb.io - App Interface.