Ingest error rates and delays
Incident Report for Honeycomb
Resolved
This incident has been resolved.
Posted Aug 30, 2023 - 10:33 PDT
Monitoring
The period of elevated error rates may have been related to an overwhelmed cache, but automated load shedding did its job and prevented a more serious crash loop. We're investigating further to prevent recurrence.
Posted Aug 30, 2023 - 09:25 PDT
Investigating
We're currently investigating an issue with elevated error rates and possible slow response times from our ingest API.
Posted Aug 30, 2023 - 08:52 PDT
This incident affected: api.honeycomb.io - US1 Event Ingest.