Potential Event Ingestion Issues
Incident Report for Honeycomb
Resolved
We do believe at this point that there is a problem with our internal ingesting of load balancer telemetry, and that our services have been fully operational for the entire time. This is a false alarm.
Posted Oct 19, 2021 - 04:06 PDT
Investigating
We are currently investigating ingestion issues at the load balancer level. Our load balancer reports data losses but ingestion data itself suggests no issue, and we are making sure that everything is alright.
Posted Oct 19, 2021 - 03:36 PDT
This incident affected: api.honeycomb.io - US1 Event Ingest.