Activity log outage in production US

Incident Report for Honeycomb

Resolved

As of 23:00 UTC, all systems are back to synchronized.
Posted Nov 26, 2025 - 16:14 PST

Update

We are continuing to work on catching up late data from yesterday night's replication issues and expect to complete this process in approximately 6 hours.
Posted Nov 26, 2025 - 09:24 PST

Monitoring

Due to issues with replication streams, the activity log will have a gap in its data. We estimate that a little over 6 hours of content will be missing, from 20:27 UTC until 2:43 UTC. We do not expect missing data to be backfilled. No other Honeycomb data or feature has been impacted.
We are currently working on catching up on late data after this window.
Posted Nov 25, 2025 - 21:07 PST

Update

We are continuing to work on a fix for this issue.
Posted Nov 25, 2025 - 21:02 PST

Identified

We have identified the cause and are working to resolve the issue.
Posted Nov 25, 2025 - 14:51 PST
This incident affected: ui.honeycomb.io - US1 Activity Log.