OTLP Metrics types deprecation causing false alerts
Incident Report for Honeycomb
Resolved
The fix has been deployed to production and we have not seen it recur.
Posted Sep 12, 2023 - 15:22 PDT
Update
We've validated the revert in our staging environment and it is now rolling out to production.
Posted Sep 12, 2023 - 15:03 PDT
Identified
We deprecated versions of OTLP metrics we identified as no longer in use, however they are still used in integrations like AWS. We're working on rolling back the change.
Posted Sep 12, 2023 - 14:32 PDT
This incident affected: api.honeycomb.io - US1 Event Ingest and ui.honeycomb.io - US1 Trigger & SLO Alerting.