The honeycomb website appears to be having issues
Incident Report for Honeycomb
Resolved
We believe the site is operational again. It may take some time for your browser to reload the cached redirect to this page. Restarting your browser may help.
Posted Nov 14, 2022 - 13:58 PST
Monitoring
We believe the site is operational again. It may take some time for your browser to reload the cached redirect to this page. You can still access our site at ui.honeycomb.io/login
Posted Nov 14, 2022 - 13:51 PST
Update
www.honeycomb.io is currently down. No other products are impacted. We are actively investigating this. In the meantime, you can login at ui.honeycomb.io/login
Posted Nov 14, 2022 - 13:19 PST
Investigating
We are noticing the front-end website reporting encountering errors. It appears that clearing cookies is removing all errors. No other product (querying or ingest) is impacted. We are actively investigating this.
Posted Nov 14, 2022 - 12:36 PST
This incident affected: www.honeycomb.io.