Ingestion Failure
Incident Report for Honeycomb
Resolved
This incident has been resolved.
Posted Feb 22, 2021 - 19:17 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 22, 2021 - 15:20 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 22, 2021 - 14:25 PST
Update
We are continuing to investigate this issue.
Posted Feb 22, 2021 - 13:53 PST
Investigating
We are currently investigating this issue.
Posted Feb 22, 2021 - 13:38 PST
This incident affected: api.honeycomb.io - Event Ingest.