Board Query Errors
Incident Report for Honeycomb
Resolved
This has been fixed and errors are no longer encountered.
Posted Jul 03, 2024 - 08:51 PDT
Identified
Source of the issue has been identified: unnamed Board queries will error when clicked for all customers -- not just Classic.

A fix is being worked on now.
Posted Jul 03, 2024 - 07:52 PDT
Investigating
We are investigating an issue with Board Queries affecting Classic teams.
Posted Jul 03, 2024 - 07:32 PDT
This incident affected: ui.honeycomb.io - US1 App Interface.