Home errors
Incident Report for Honeycomb
Resolved
We have managed to reproduce the observed behavior and we confirm that reloading the page fixes the issue. The alert was a byproduct of automated queries coming from failing auto-refreshing.
Posted Mar 17, 2022 - 12:21 PDT
Identified
Our instrumentation has pointed out elevated error rates for users in the Home section of the Honeycomb site.

Our current most likely explanation is that a deployment caused an incompatibility between the front-end and back-end such that auto-refreshing functionality isn't working. Loading the page from a fresh state should auto-resolve the problem, but we are trying to confirm that this assessment is 100% correct.
Posted Mar 17, 2022 - 11:59 PDT
This incident affected: ui.honeycomb.io - US1 App Interface.