Canvas tools unavailable

Incident Report for Honeycomb

Resolved

This incident has been resolved.
Posted Jun 03, 2026 - 13:51 PDT

Identified

Canvas agent cannot load honeycomb internal tools.
Posted Jun 03, 2026 - 13:50 PDT
This incident affected: ui.honeycomb.io - US1 App Interface and ui.eu1.honeycomb.io - EU1 App Interface.