Query results are incomplete / missing

Incident Report for Honeycomb

Resolved

This incident has been resolved.
Posted Aug 24, 2023 - 07:40 PDT

Monitoring

Querying is back to fully functional. We are still narrowing down a specific changeset, and widening our investigation to see if other components that could use the query engine internally may be impacted.
Posted Aug 24, 2023 - 05:39 PDT

Identified

We've identified a range of builds containing the issue, we are currently working on rolling out a stable version that should fix the issue, and we'll narrow it down further once querying is back to being functional.
Posted Aug 24, 2023 - 05:33 PDT

Investigating

We have received user reports of queries not displaying any data or incomplete data, particularly on queries across all datasets. We have confirmed the issue and are currently investigating.
Posted Aug 24, 2023 - 05:21 PDT
This incident affected: ui.honeycomb.io - US1 Querying.