Query history is not available in classic environments

Incident Report for Honeycomb

Resolved

This incident is resolved, query history is available in Classic environments again.
Posted May 20, 2025 - 16:10 PDT

Identified

Query history is not available in classic environments right now. The root cause has been identified and we're in the process of deploying a fix.
Posted May 20, 2025 - 15:14 PDT