SLO service degredation
Incident Report for Honeycomb
Resolved
This incident has been resolved.
Posted Nov 10, 2023 - 09:45 PST
Update
SLO service has returned to normal operation.
Posted Nov 10, 2023 - 09:45 PST
Monitoring
SLOs are continuing to catch up and will be restored to normal service levels soon.
Posted Nov 10, 2023 - 09:24 PST
Update
Based on the rate of recovery, SLO evaluation should be caught up in 10 minutes.
Posted Nov 10, 2023 - 09:15 PST
Identified
We've identified and remediated the core issue; SLO evaluations are currently 15 minutes behind and catching up.
Posted Nov 10, 2023 - 09:11 PST
Investigating
We've identified an issue with our SLO service and are working to restore the SLO alerting pipeline.
Posted Nov 10, 2023 - 09:10 PST
This incident affected: ui.honeycomb.io - US1 Trigger & SLO Alerting.