Transient querying and trigger failures

Incident Report for Honeycomb

Resolved

This appears to have been a minor transient network issue; we do not expect this to recur
Posted Jan 22, 2026 - 15:42 PST

Investigating

We are currently investigating what appears to be a transient issue related to querying and triggers
Posted Jan 22, 2026 - 15:27 PST
This incident affected: ui.honeycomb.io - US1 Querying and ui.honeycomb.io - US1 Trigger & SLO Alerting.