Trouble loading traces and raw data
Incident Report for Honeycomb
Resolved
We have deployed a rollback. Trace querying and raw data functionality should be restored.
Posted Jul 22, 2019 - 17:51 PDT
Update
We are continuing to investigate this issue.
Posted Jul 22, 2019 - 17:46 PDT
Investigating
We have identified the issue and are working on deploying a rollback
Posted Jul 22, 2019 - 17:23 PDT
This incident affected: ui.honeycomb.io - US1 Querying.