Slack Trigger Issues

Incident Report for Honeycomb

Resolved

This is resolved,
Posted Feb 26, 2025 - 17:20 PST

Monitoring

Due to an ongoing Slack outage, trigger and SLO notifications might be failing to reach your workspaces. We are monitoring the situation and will update this when the situation clears up
Posted Feb 26, 2025 - 11:23 PST
This incident affected: ui.honeycomb.io - US1 Trigger & SLO Alerting and ui.eu1.honeycomb.io - EU1 Trigger & SLO Alerting.