Inconsistent Query Results
Incident Report for Honeycomb
Resolved
This incident has been resolved.
Posted Jul 05, 2023 - 09:56 PDT
Update
We are continuing to monitor for any further issues.
Posted Jul 05, 2023 - 09:56 PDT
Update
We are continuing to monitor this but querying is back at 100%
Posted Jun 27, 2023 - 09:21 PDT
Monitoring
Manual interventions have been completed and we are continuing to monitor the synchronisation of our data stores to ensure everything is correct
Posted Jun 26, 2023 - 20:30 PDT
Update
We have completed the majority of the manual intervention in production and are continuing with the remaining segments. We estimate this work to take another 25 minutes.
Posted Jun 26, 2023 - 19:57 PDT
Update
The fix has been deployed but requires some manual intervention to ensure that the data is synchronised correctly between the production hosts. We are working on this process now
Posted Jun 26, 2023 - 19:25 PDT
Update
We have confirmed that the fix is good and will resolve this issue. We are still in the process of rolling the fix out to production
Posted Jun 26, 2023 - 18:55 PDT
Identified
We have identified a possible cause and will be rolling a fix out to confirm we have identified the issue correctly
Posted Jun 26, 2023 - 18:25 PDT
Update
Investigation is ongoing, we have not determined a cause at this time.

Symptoms remain the same, querying may produce inconsistent results.
Posted Jun 26, 2023 - 17:52 PDT
Investigating
We are experiencing some out of sync errors with our underlying storage engine, querying may produce inconsistent results. We are investigating
Posted Jun 26, 2023 - 17:18 PDT
This incident affected: ui.honeycomb.io - US1 Querying.