Partial Data Ingest Outage
Incident Report for Honeycomb
Resolved
This incident has been resolved. The partial outage lasted from 11:33pm PDT until 9:00am PDT. In this time range, you may have seen an increase in dropped events (i.e. events not received by Honeycomb).
Posted Sep 17, 2019 - 09:00 PDT
Investigating
Our data processing infrastructure is suffering a partial ingest outage. You may see missing or delayed events in your data.
Posted Sep 17, 2019 - 07:12 PDT
This incident affected: api.honeycomb.io - US1 Event Ingest.