Unable to run queries in Honeycomb
Incident Report for Honeycomb
Resolved
Our internal monitoring agrees with AWS, that errors stopped ~6:30pm PDT. The incident has been resolved.
Posted Oct 22, 2019 - 20:42 PDT
Monitoring
AWS errors appear to have resolved, but we are continuing to monitor.
Posted Oct 22, 2019 - 18:59 PDT
Investigating
We are currently investigating an issue with querying. It appears to be related to the ongoing DNS issues in AWS (https://status.aws.amazon.com).
Posted Oct 22, 2019 - 17:51 PDT
This incident affected: ui.honeycomb.io - US1 Querying.