Ingestion API is struggling in Prod EU

Incident Report for Honeycomb

Resolved

This incident has been resolved.
Posted Jul 16, 2025 - 07:47 PDT

Monitoring

A fix has been implemented and we are monitoring the results
Posted Jul 15, 2025 - 22:00 PDT

Investigating

Telemetry is being intermittently dropped in the EU and we are currently investigating the cause
Posted Jul 15, 2025 - 21:38 PDT
This incident affected: api.eu1.honeycomb.io - EU1 Event Ingest.