Unusual database load
Incident Report for Honeycomb
Resolved
This incident has been resolved.
Posted Jan 27, 2025 - 15:00 PST
Update
All systems go. Thank you for your patience.
Posted Jan 24, 2025 - 22:07 PST
Monitoring
A fix has been implemented, we're monitoring the results, things look good so far but some symptoms may persist.
Posted Jan 24, 2025 - 17:43 PST
Investigating
We are currently investigating unusual database load resulting in delays to certain noncritical features such as audit events.
Posted Jan 24, 2025 - 14:35 PST