Degraded availability
Incident Report for Honeycomb
Resolved
This incident has been resolved.
Posted May 02, 2018 - 18:17 PDT
Update
The situation seems resolved; we are continuing to investigate the issue.
Posted May 02, 2018 - 18:15 PDT
Investigating
We're investigating a partial outage of the Honeycomb ingest API and UI.
Posted May 02, 2018 - 17:55 PDT
This incident affected: api.honeycomb.io - US1 Event Ingest, ui.honeycomb.io - US1 Querying, and ui.honeycomb.io - US1 App Interface.