Ingest Errors and Delays
Incident Report for Honeycomb
Resolved
This incident has been resolved.
Posted Oct 04, 2021 - 13:04 PDT
Monitoring
We have stabilized ingest and querying and are continuing to monitor.
Posted Oct 04, 2021 - 10:34 PDT
Update
We are continuing to investigate this issue.
Posted Oct 04, 2021 - 10:18 PDT
Update
We are continuing to investigate this issue.
Posted Oct 04, 2021 - 10:16 PDT
Investigating
We are currently investigating an issue with event ingest to api.honeycomb.io.
Posted Oct 04, 2021 - 10:16 PDT
This incident affected: api.honeycomb.io - Event Ingest and ui.honeycomb.io - Querying.