Activity Log events interrupted for EU

Incident Report for Honeycomb

Resolved

Activity Log is back to operational, and most events should be recovered.
Posted Apr 20, 2026 - 10:02 PDT

Identified

Activity Log events are interrupted, starting from around 15:51UTC. Customers may experience some data lost since the beginning of the incident.
Posted Apr 20, 2026 - 09:56 PDT
This incident affected: ui.eu1.honeycomb.io - EU1 Activity Log.