Issue loading traces
Incident Report for Honeycomb
Resolved
This incident has been resolved.
Posted Jan 17, 2020 - 11:38 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 17, 2020 - 11:25 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 17, 2020 - 11:08 PST
Investigating
We are currently investigating issues with loading traces in the UI
Posted Jan 17, 2020 - 11:01 PST
This incident affected: ui.honeycomb.io - App Interface.